kan ej ladda upp musikfil

2007-03-01 18:59
Ralf Gummeruss avatar
Inlägg: 4
Instrument: Visa
Hej,

Får meddelandet "Fel filtyp" då jag försöker ladda upp "Så låter jag".

Filen är en mp3-fil och filtypen (Windows) är mp3 eller MP3 eller Mp3.

Använder systemet annan notation?

/Ralf
Permanent länkAnmäl
2007-03-01 19:23
Bengt Lundbergs avatar
Inlägg: 2420
Instrument: Visa
MP3 är det lämpligaste filformatet att använda.
Det är också så att en korrekt MP3 går utmärkt bra att ladda upp.

Det är dock så, vilket flera har kunnat konstatera, att det finns något gratisprogram i farten som skapar en felaktig fil-header. De filerna kan inte säkerställas att de verkligen är MP3-filer vid den kontroll vårt system gör. En kontroll måste göras för att garantera säkerheten.
Det är alltså ingenting särskilt vårt system kräver, mer än att det ska vara korrekta filer. Egentligen är boven i dramat Microsofts Windows Media Player, som gladeligen spelar upp filer som är konstaterat felaktiga - det leder till att många luras att tro att de har en korrekt MP3-fil även då så inte är fallet.

I ditt specifika fall kan man inte säga mera utan att få detaljer om dina filer. Skriv till oss via mail eller kontaktformuläret om detaljerna.
Om du vill prova med ett annat program, som garanterat skapar fullständigt korrekta filer, ladda ned Audacity, den kan du hitta här: http://sourceforge.net/project/showfiles.php?group_id=6235. Komplettera Audacity med LAME MP3 encoder som du hittar här: http://audacity.sourceforge.net/help/faq?s=install&item=lame-mp3
Moderator på Vi Musiker | www.lundberg-lagerstedt.se
Permanent länkAnmäl
2007-03-01 21:55
Ralf Gummeruss avatar
Inlägg: 4
Instrument: Visa
Hej,

Jag använder Adobe Audition som inte är något gratisprogram. Audition kan producera i CBR och VBR.

Det kan alltså vara att uppladdningsprogrammet inte gillar något av formaten (olika headers).

Och det är alltså inte filtypen dvs (*.mp3) den klagar på utan headern. Bra,

Tack
/Ralf
Permanent länkAnmäl
2007-03-01 22:07
Bengt Lundbergs avatar
Inlägg: 2420
Instrument: Visa
Snabbt svar (utan större undersökning nu) använd helst konstant bit rate (CBR) - vi vet att det KAN uppstå problem med variabel bit rate. Inte för jag vet just nu om det är det problemet i ditt fall, men prova gärna med CBR när du har möjligheten.
/Bengt
Moderator på Vi Musiker | www.lundberg-lagerstedt.se
Permanent länkAnmäl
2007-03-01 22:16
Bengt Lundbergs avatar
Inlägg: 2420
Instrument: Visa
Kompletterar igen lite:
Noterade nu att det var just i "Så låter jag" du sa du hade problem - har du testat i demouppladdningen om det fungerar OK där? Det är så, tyvärr, att just nu är det en mer "kräsen" filkontroll i "Så låter jag" än i demomusiken - vi gjorde ganska nyligen om lite och gör en något "snällare" kontroll i demomusiken, men det är inte infört i "Så låter jag" ännu. VBR i "Så låter jag" kan bli problem.
/Bengt
Moderator på Vi Musiker | www.lundberg-lagerstedt.se
Permanent länkAnmäl
2007-03-01 23:14
Ralf Gummeruss avatar
Inlägg: 4
Instrument: Visa
Hej igen,
Jag gav upp på Adobe Audition (där jag normalt producerar min musik) och körde om filen med:

Creative MediaSource Media Converter

i CBR format och fick upp snutten fungerande.

Men jag noterade ett annat problem:

I min presentationsdel där Quicktime spelaren finns så kan man lyssna på snutten, fungerar bra. Men så finns det länkar på ett antal ställen bla biografidelen som öppnar en "pop-up" sida för att som det verkar spela upp "så låter jag" men den sidan "stallar" med den lilla gula varningstriangeln i vänstera nedre hörnet av fönstret.
Det måste vara ett site-problem.

Tack
/Ralf


torsdag 1 mars 2007, kl 22:16 skrev Bengt
Kompletterar igen lite:
Noterade nu att det var just i "Så låter jag" du sa du hade problem - har du testat i demouppladdningen om det fungerar OK där? Det är så, tyvärr, att just nu är det en mer "kräsen" filkontroll i "Så låter jag" än i demomusiken - vi gjorde ganska nyligen om lite och gör en något "snällare" kontroll i demomusiken, men det är inte infört i "Så låter jag" ännu. VBR i "Så låter jag" kan bli problem.
/Bengt
Permanent länkAnmäl
2007-03-01 23:59
Bengt Lundbergs avatar
Inlägg: 2420
Instrument: Visa
Är det när du t.ex. klickar på länken bredvid spelaren i din medlemsinfo som du får en sida som inte fullbordas?
Det bör vara en popup-spärr du har som stoppar sidan - går det inte att klicka på symbolen och tillåta popup på den sidan?
Jag testade nu lite under Windows, med tre olika popup-spärrar igång - och får inget fel alls (tyvärr, får man säga då).
Att jag tror på någon form av popup-spärr hos dig är för om spelaren på din medlemsinfo fungerar felfritt så borde spelaren på sidan du får efter att ha klickat på länken också fungera.
/Bengt
Moderator på Vi Musiker | www.lundberg-lagerstedt.se
Permanent länkAnmäl